lsb 9.20160110 source package in Ubuntu

Changelog

lsb (9.20160110) unstable; urgency=medium

  * Merge the last Ubuntu diff

  [ St├ęphane Graber & Dimitri John Ledkov ]
  * Add 01-upstart-lsb from the upstart package, and make executing rc.d
    scripts no-op if there is an upstart job for that script

 -- Didier Raboud <email address hidden>  Sun, 10 Jan 2016 12:32:59 +0100

Upload details

Uploaded by:
Debian LSB Team on 2016-01-10
Uploaded to:
Sid
Original maintainer:
Debian LSB Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-01-12 main misc

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
lsb_9.20160110.dsc 1.6 KiB a9a35a38340052bbf996e6cb8b9e190b142332f511c65a3e6e3beaff42b91f40
lsb_9.20160110.tar.xz 53.9 KiB 1559dad544a64327fda4ec3eb4e7d6e7afe5b4616847b5097f53d32e0fbba907

No changes file available.

Binary packages built by this source

lsb-base: Linux Standard Base init script functionality

 The Linux Standard Base (http://www.linuxbase.org/) is a standard
 core system that third-party applications written for Linux can
 depend upon.
 .
 This package only includes the init-functions shell library, which
 may be used by other packages' initialization scripts for console
 logging and other purposes.

lsb-release: No summary available for lsb-release in ubuntu yakkety.

No description available for lsb-release in ubuntu yakkety.