lsh-utils 2.0.4-dfsg-9 source package in Ubuntu

Changelog

lsh-utils (2.0.4-dfsg-9) unstable; urgency=low

  * serpent-byteorder.patch: Correct Serpent test case that depended on
    broken Serpent implementation in Nettle prior to 2.2 (Closes: #646653,
    I hope). Build-depend on nettle-dev >= 2.2 for the same reason.
  * Build-depend on libgmp-dev, which is now the real package, instead of
    libgmp10-dev.
  * Use dpkg-buildflags.
  * Bump Standards-Version to 3.9.2.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  21 Nov 2011 12:43:15 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-11-21
Uploaded to:
Precise
Original maintainer:
Magnus Holmgren
Architectures:
any all
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-11-21 universe net

Downloads

File Size SHA-256 Checksum
lsh-utils_2.0.4-dfsg.orig.tar.gz 2.1 MiB 09dc74a0dccebc9bc38220a8265d1c736904f4f4a725eb0d63792bad8cdbb179
lsh-utils_2.0.4-dfsg-9.debian.tar.gz 41.1 KiB 846ae1c452ecf04b967abfea7afc847b53d8e1129ea9cfbf256873b6377f9d00
lsh-utils_2.0.4-dfsg-9.dsc 1.5 KiB 73b168816f6708ff87ffb18b6747bdc99878533879a1a32c599f844de3ec34ac

Available diffs

View changes file

Binary packages built by this source

lsh-client: No summary available for lsh-client in ubuntu quantal.

No description available for lsh-client in ubuntu quantal.

lsh-doc: No summary available for lsh-doc in ubuntu quantal.

No description available for lsh-doc in ubuntu quantal.

lsh-server: No summary available for lsh-server in ubuntu quantal.

No description available for lsh-server in ubuntu quantal.

lsh-utils: No summary available for lsh-utils in ubuntu quantal.

No description available for lsh-utils in ubuntu quantal.