Ubuntu

Change log for “lshw” package in Ubuntu

127 of 27 results
Published in trusty-release on 2014-03-10
Deleted in trusty-proposed (Reason: moved to release)
lshw (02.16-2ubuntu1) trusty; urgency=medium

  * Disable /dev/mem access for SMBIOS on aarch64 systems (LP: #1284406)
 -- dann frazier <email address hidden>   Mon, 10 Mar 2014 10:04:28 -0500
Superseded in trusty-release on 2014-03-10
Published in saucy-release on 2013-06-27
Deleted in saucy-proposed (Reason: moved to release)
lshw (02.16-2) unstable; urgency=low


  * Closes: #525217
    - lshw: segfauls on armel (! /proc/efi/systab)
  * Closes: #707152
    - lshw can miscount cpus on devicetree platforms

 -- Ghe Rivero <email address hidden>  Thu, 27 Jun 2013 04:10:58 -0400

Available diffs

Superseded in saucy-release on 2013-06-27
Published in raring-release on 2012-10-18
Published in quantal-release on 2012-07-01
lshw (02.16-1) unstable; urgency=low


  * New upstream release

 -- Ghe Rivero <email address hidden>  Sat, 30 Jun 2012 10:15:18 +0200

Available diffs

Superseded in quantal-release on 2012-07-01
Published in precise-release on 2011-12-29
lshw (02.15-2) unstable; urgency=low

  * Relaxed depends on pciutils and usbutils. Closes: #540119
 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  29 Dec 2011 09:50:51 +0000

Available diffs

Superseded in precise-release on 2011-12-29
Published in oneiric-release on 2011-04-28
Obsolete in natty-release on 2013-06-04
lshw (02.15-1) unstable; urgency=low

  * [bbfc08f] Imported Upstream version 02.15
  * [927e643] Updated debian/watch file
  * [7ce089a] Clean some patches
  * [2ef1ea7] Added libsqlite3-dev as build-depend
  * [ea1f7f5] Bumped policy version
  * [2254715] New upstream release fixed FTBFS gcc4.5 (Closes: #565031)
  * [abac6bb] Added Spanish translation to .desktop.
    Thanks to Javier Fernández-Sanguino Peña (JFS) (Closes: #537904)
  * [ef94e6e] Added gksu launcher to .desktop.
    Thanks to Javier Fernández-Sanguino Peña (JFS) (Closes: #537903)
  * [ed92c99] Lintian clean again
  * [5e64767] Fixed manpage
  
 -- Bhavani Shankar <email address hidden>   Thu,  24 Feb 2011 17:11:03 +0000

Available diffs

Superseded in natty-release on 2011-02-24
lshw (02.14-1ubuntu1) natty; urgency=low

  * debian/patches/gcc-4.5.patch: Fix FTBFS with gcc-4.5 (DBTS: #565031).
 -- Stefan Potyra <email address hidden>   Tue, 14 Dec 2010 00:15:36 +0100

Available diffs

Superseded in natty-release on 2010-12-14
Obsolete in maverick-release on 2013-03-05
Published in lucid-release on 2010-03-07
lshw (02.14-1build1) lucid; urgency=low

  * rebuild rest of main for armel armv7/thumb2 optimization;
    UbuntuSpec:mobile-lucid-arm-gcc-v7-thumb2
 -- Alexander Sack <email address hidden>   Sun, 07 Mar 2010 00:56:24 +0100

Available diffs

Superseded in lucid-release on 2010-03-07
Obsolete in karmic-release on 2013-03-04
lshw (02.14-1) unstable; urgency=low

  * New upstream release
  * Some lintian clean 
  * Standars Version 3.8.2 

 -- Bhavani Shankar <email address hidden>   Mon,  27 Jul 2009 22:22:39 +0100

Available diffs

Superseded in karmic-release on 2009-07-27
Obsolete in jaunty-release on 2013-02-28
lshw (02.13-2ubuntu2) jaunty; urgency=low

  * ext4.patch: Backport ext4 detection from upstream 02.14 (LP: #326336).

 -- Colin Watson <email address hidden>   Sun, 01 Mar 2009 00:40:24 +0000

Available diffs

Superseded in jaunty-release on 2009-03-01
Obsolete in intrepid-release on 2013-02-20
lshw (02.13-2ubuntu1) intrepid; urgency=low

  * Merge from debian unstable, remaining changes:
    - 10-cap-detection.dpatch: fixes hang when reading capabilities of some
      PCI devies (LP: 202460; needs-to-goto-debian)
    - Set maintainer to Ubuntu

Superseded in intrepid-release on 2008-06-20
Published in hardy-updates on 2008-05-02
Deleted in hardy-proposed (Reason: moved to -updates)
lshw (02.12.01-2ubuntu1.1) hardy-proposed; urgency=low

  * Add 10-cap-detection.dpatch: fixes hang when reading capabilities of some
    PCI devies (LP: #202460)

 -- Brian Murray <email address hidden>   Mon, 21 Apr 2008 18:27:43 -0700
Superseded in intrepid-release on 2008-05-26
Published in hardy-release on 2008-03-28
lshw (02.12.01-2ubuntu1) hardy; urgency=low

  * Add 09-lshw-privacy.dpatch: disable lshw's check for updated versions
    via network lookup, thanks to Darik Horn (LP: #208399).

 -- Kees Cook <email address hidden>   Fri, 28 Mar 2008 12:12:46 -0700
Superseded in hardy-release on 2008-03-28
lshw (02.12.01-2) unstable; urgency=low

  * More fixes for gcc4.3. Closes: #462000 
  * Updated Debian-Policy Standards-Version to 3.7.3

Superseded in hardy-release on 2008-02-02
lshw (02.11.01-2ubuntu3) hardy; urgency=low

  * Fix builds failure with g++-4.3.

 -- Matthias Klose <email address hidden>   Thu, 24 Jan 2008 16:32:24 +0000
Superseded in hardy-release on 2008-01-24
lshw (02.11.01-2ubuntu2) hardy; urgency=low

  * Re-add 08-lshw-X patch.

 -- Matthias Klose <email address hidden>   Wed, 05 Dec 2007 13:11:29 +0000
Superseded in hardy-release on 2007-12-05
lshw (02.11.01-2ubuntu1) hardy; urgency=low

  * Merge with Debian; remaining changes:
    - Updated patch to build with GCC 4.3.
    - Added a desktop file.

Superseded in hardy-release on 2007-12-05
Obsolete in gutsy-release on 2011-09-16
lshw (02.10-4ubuntu2) gutsy; urgency=low

  * Fix build failures with g++-4.3.

 -- Matthias Klose <email address hidden>   Mon, 10 Sep 2007 14:37:54 +0200
Superseded in gutsy-release on 2007-09-10
lshw (02.10-4ubuntu1) gutsy; urgency=low

  * Added a .desktop file (LP: #28763)
    Thanks to Emmet Hikory and Benjamin Montgomery

 -- Siegfried-Angel Gevatter Pujals (RainCT) <email address hidden>   Sat,  2 Jun 2007 00:15:43 +0200
Superseded in gutsy-release on 2007-06-04
lshw (02.10-4) unstable; urgency=low

  * Added Upstream Homepage to package description. Closes: #426698
  * Updated Debian-Policy Standards-Version to 3.7.2

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  31 May 2007 14:41:30 +0100
Superseded in gutsy-release on 2007-05-31
lshw (02.10-3) unstable; urgency=low

  * New URL at debian/copyright. Closes: #405452 

Superseded in gutsy-release on 2007-05-30
lshw (02.10-1) unstable; urgency=low

  * New upstream release. Closes: #405452
  * Remove lshw-common package. manuf.txt and oui.txt aren't used at all,
      and we now depend on pciutils and usbutils for pci.ids and usb.ids
      respectively (ubuntu patch)
  * New URL at debian/copyright. Closes: #405452
  * Fix FTBFS with GCC 4.3: missing #includes. Closes: #417381 
  

 -- Michael Vogt <email address hidden>   Mon,  21 May 2007 13:55:48 +0100
Superseded in gutsy-release on 2007-05-21
Obsolete in feisty-release on 2009-08-20
lshw (02.08.01-1ubuntu2) feisty; urgency=low

  * Rebuild for changes in the amd64 toolchain.
  * Set Ubuntu maintainer address.

 -- Matthias Klose <email address hidden>   Mon,  5 Mar 2007 01:22:24 +0000
Superseded in feisty-release on 2007-03-07
lshw (02.08.01-1ubuntu1) feisty; urgency=low

  * Resynchronise with Debian. Remaining changes:
    - Remove lshw-common package; depend on pciutils and usbutils instead.

Superseded in feisty-release on 2006-11-27
Obsolete in edgy-release on 2008-06-19
lshw (02.06-3ubuntu1) edgy; urgency=low

  * Remove lshw-common package. manuf.txt and oui.txt aren't used at all,
    and we now depend on pciutils and usbutils for pci.ids and usb.ids
    respectively.

 -- Colin Watson <email address hidden>   Mon, 28 Aug 2006 01:24:32 +0100
Superseded in edgy-release on 2006-08-28
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
lshw (02.06-3) unstable; urgency=low


  * "See you in GUA, Debconf-es2" Release
  * Change CXX flags on alpha, so no more segfaults.
  	Closes: #243752 and similar not reported to BTS.
  * Small fix on code for alpha (dpatch 06-alpha)
  * gxx transition
  * Dedicated to Endesa to switch off the electricity from my university
  	all the weekend :/
  * Updated DH_COMPAT=4
  * Removed ${shlibs:Depends} variable from lshw-common

 -- Ghe Rivero <email address hidden>  Wed, 21 Dec 2005 16:58:49 +0100
Superseded in dapper-release on 2006-01-31
Obsolete in breezy-release on 2008-03-25
lshw (02.03-2build1) breezy; urgency=low


  * Rebuild for new C++ ABI

 -- Matthias Klose <email address hidden>  Wed, 18 May 2005 15:42:49 +0000
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
lshw (01.03-1) unstable; urgency=low


  * New upstream release.
    This release include SCSI support, closes: #182543.
    Includes alpha support, closes: #183502.
    It also fix html output, closes: #182826.
  * Removed the manpage from debian dir because it is there in upstream
    sources. This also means that the build dependency on perl is changed
    to docbook-utils.
  * Updated standards version from 3.5.8 to 3.5.10.

 -- Ola Lundqvist <email address hidden>  Sat, 30 Aug 2003 12:56:50 +0200
127 of 27 results