There are currently no open bugs.

"ltspfs" versions published in Ubuntu

Wily (1.4-1): main/misc
Vivid (1.4-1): main/misc
Trusty (1.3-1): main/misc
Precise (1.1-2): main/misc