lua-http 0.1-1 source package in Ubuntu

Changelog

lua-http (0.1-1) unstable; urgency=medium

  * Imported Upstream version 0.1
  * Add Breaks: knot-resolver (<< 1.2.0~)
  * Add Lua 5.3 support
  * Use upstream makefile to generate documentation and add manpage to
    -dev package

 -- Ondřej Surý <email address hidden>  Mon, 19 Dec 2016 13:13:38 +0100

Upload details

Uploaded by:
Ondřej Surý on 2016-12-19
Uploaded to:
Sid
Original maintainer:
Ondřej Surý
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
lua-http_0.1-1.dsc 1.9 KiB ce9a36e6c1bbb144d5429745e2777a3b18451190bf15d0be9de10edc739b80c7
lua-http_0.1.orig.tar.gz 113.8 KiB 4ba01edc7f02d49f98cf98883d7ad9b47f5e4c11dd95d5149f980f40ba12e546
lua-http_0.1-1.debian.tar.xz 2.6 KiB 25795022b7be5dffa9d8b7b95e13ee706e0c0933fef0e25d00bc80bedb07cc6b

Available diffs

No changes file available.

Binary packages built by this source

lua-http: HTTP library for Lua

 lua-http is an HTTP library for Lua, it supports: both client and
 server operations, both HTTP 1 and HTTP 2.