lua-json 1.3.1-1ubuntu0.1~ubuntu14.04.1 source package in Ubuntu

Changelog

lua-json (1.3.1-1ubuntu0.1~ubuntu14.04.1) trusty; urgency=medium

  * No-change backport to trusty

lua-json (1.3.1-1ubuntu0.1) utopic; urgency=medium

  * Add upstream patch to fix lpeg 0.12 compatibility (LP: #1443288)
    - add debian/patches/fix-lpeg.patch
    - add debian/patches/series

lua-json (1.3.1-1) unstable; urgency=medium

  * [3d18e710] Merge tag 'upstream/1.3.1'
    Upstream version 1.3.1

 -- Micah Gersten <email address hidden>  Tue, 09 Jun 2015 10:46:02 -0500

Upload details

Uploaded by:
Micah Gersten on 2015-06-09
Uploaded to:
Trusty
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
interpreters
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty updates on 2015-09-09 universe interpreters

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
lua-json_1.3.1.orig.tar.gz 40.0 KiB 23f7a0b72192fbdf2091b586497a54912daac08dfe4c8ff80a15fa030ed5983d
lua-json_1.3.1-1ubuntu0.1~ubuntu14.04.1.debian.tar.gz 4.0 KiB 3db68743d3f5db18c840d43cf88d5001be6abe3ed11d447190b6a0cc512d00c3
lua-json_1.3.1-1ubuntu0.1~ubuntu14.04.1.dsc 2.0 KiB a984fef368937ffcd9c2eb72e8ce327ac82bb889e05fec844d386008af54f2e3

View changes file

Binary packages built by this source

liblua5.1-json: Transitional package for lua-json

 This is a transitional package to ease upgrades to the lua-json
 package. It can safely be removed.

lua-json: JSON decoder/encoder for Lua

 LuaJSON is a customizable JSON decoder/encoder using LPEG for parsing.