Change log for lua-luv package in Ubuntu

12 of 2 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
lua-luv (1.9.1-0-2) unstable; urgency=medium

  * autopkgtest: Add all build-deps so all tests can pass on Debian's CI
  * Tests: disable test-conversions.lua. It does not work properly on
    lua5.1/i386, and this behavior can't be relied on. (Closes: #834461)
  * Add libkvm-dev to Build-Depends for kfreebsd-any (Closes: #834463)

 -- Jason Pleau <email address hidden>  Wed, 24 Aug 2016 19:26:41 -0400

Available diffs

Superseded in yakkety-release on 2016-09-01
Deleted in yakkety-proposed on 2016-09-02 (Reason: moved to release)
lua-luv (1.9.1-0-1) unstable; urgency=medium

  * Initial release (Closes: #829039)

 -- Jason Pleau <email address hidden>  Fri, 12 Aug 2016 20:22:40 -0400
12 of 2 results