lua-say 1.3-1-4ubuntu1 source package in Ubuntu

Changelog

lua-say (1.3-1-4ubuntu1) groovy; urgency=medium

  * d/t/control: add allow-stderr restriction. It fixes an autopkgtest
    regression. This delta should be dropped as soon as the debhelper
    compatibility level is bumped to something greater than 9.

 -- Lucas Kanashiro <email address hidden>  Fri, 11 Sep 2020 09:45:56 -0300

Upload details

Uploaded by:
Lucas Kanashiro on 2020-09-11
Sponsored by:
Lucas Kanashiro
Uploaded to:
Groovy
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release on 2020-10-23 universe misc
Groovy release on 2020-09-11 universe misc

Builds

Groovy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
lua-say_1.3-1.orig.tar.gz 3.6 KiB 23e8cd378bb4ab1693279100a785acb2246418e3570b7de7d995b5847b3507ca
lua-say_1.3-1-4ubuntu1.debian.tar.xz 2.4 KiB 05713ac809c94ec449c16c280df8d8146e2789c8222e45a07db7b264867552b7
lua-say_1.3-1-4ubuntu1.dsc 2.0 KiB f3a41862bb88e53826d2e794fbd37b921c8ae0ebccf615a4210dd229f8b37280

View changes file

Binary packages built by this source

lua-say: Lua string hashing/indexing library

 say is a simple string key/value store for i18n or any other case where you
 want namespaced strings.