lua-sec 0.5-1 source package in Ubuntu

Changelog

lua-sec (0.5-1) unstable; urgency=medium


  * New upstream release 
  * Bump Standards-Version to 3.9.5, no changes
  * Copyright updated and ported to format 1.0 

 -- Enrico Tassi <email address hidden>  Sat, 01 Feb 2014 14:21:36 +0100

Upload details

Uploaded by:
gares on 2014-02-01
Uploaded to:
Sid
Original maintainer:
gares
Architectures:
any
Section:
interpreters
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2014-02-01 universe interpreters

Downloads

File Size SHA-256 Checksum
lua-sec_0.5-1.dsc 1.2 KiB 5731bff17f149be910d08e613558936cbbf89e0c91ad8ab3eefa98d7e5e79634
lua-sec_0.5.orig.tar.gz 45.0 KiB 7353e07446c6b05e519db46af16772631d49da4ee2d1081ede28ba269aa4597f
lua-sec_0.5-1.debian.tar.xz 3.8 KiB 8444db77dad519617612129039a54f8d1a3421cdb07e8af1d5993cb899e13b25

Available diffs

No changes file available.

Binary packages built by this source

lua-sec: SSL socket library for the Lua language

 This package contains the luasec library, that adds on top of
 the luasocket library SSL support.

lua-sec-dev: No summary available for lua-sec-dev in ubuntu vivid.

No description available for lua-sec-dev in ubuntu vivid.