lua-sql 2.2.0~rc1-5 source package in Ubuntu

Changelog

lua-sql (2.2.0~rc1-5) unstable; urgency=low


  * build-dep on libmysqlclient-dev instead of libmysqlclient15-dev 
    (Closes: #650597)

 -- Enrico Tassi <email address hidden>  Sat, 03 Dec 2011 14:59:34 +0100

Upload details

Uploaded by:
gares on 2011-12-04
Uploaded to:
Sid
Original maintainer:
gares
Architectures:
any all
Section:
interpreters
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-12-15 universe interpreters

Downloads

File Size SHA-256 Checksum
lua-sql_2.2.0~rc1-5.dsc 1.8 KiB 1fbc4af8745c1cd423a3eab816f5b2c6c7110eb3b939e9963bf3c506a75427ed
lua-sql_2.2.0~rc1.orig.tar.gz 77.1 KiB f92dad17f1e90b8a5ee94d193766a64944d441ac02a6dcd6907fb94731be3012
lua-sql_2.2.0~rc1-5.debian.tar.gz 3.6 KiB 2637b8c4075db9ec292328afa507a25c5a1573d84169e1985ce0e9e52247d2ff

No changes file available.

Binary packages built by this source

liblua5.1-sql-doc: No summary available for liblua5.1-sql-doc in ubuntu quantal.

No description available for liblua5.1-sql-doc in ubuntu quantal.

liblua5.1-sql-mysql-2: luasql library for the Lua language version 5.1

 This package contains the luasql library (MySQL backend).

liblua5.1-sql-mysql-dev: No summary available for liblua5.1-sql-mysql-dev in ubuntu quantal.

No description available for liblua5.1-sql-mysql-dev in ubuntu quantal.

liblua5.1-sql-postgres-2: No summary available for liblua5.1-sql-postgres-2 in ubuntu quantal.

No description available for liblua5.1-sql-postgres-2 in ubuntu quantal.

liblua5.1-sql-postgres-dev: No summary available for liblua5.1-sql-postgres-dev in ubuntu quantal.

No description available for liblua5.1-sql-postgres-dev in ubuntu quantal.

liblua5.1-sql-sqlite3-2: No summary available for liblua5.1-sql-sqlite3-2 in ubuntu quantal.

No description available for liblua5.1-sql-sqlite3-2 in ubuntu quantal.

liblua5.1-sql-sqlite3-dev: luasql development files for the Lua language version 5.1

 This package contains the development files of the luasql library (sqlite
 backend), useful to create a statically linked binary (like a C application or
 a standalone Lua interpreter).