luajit 2.1.0~beta3+dfsg-5.1 source package in Ubuntu

Changelog

luajit (2.1.0~beta3+dfsg-5.1) unstable; urgency=medium

  * Non-maintainer upload.
  * debian/patches/362.patch:
    - fix from James Cowgill for mips64el miscompilation (Closes: #878817)
  * debian/patches/a057a07ab702e225e21848d4f918886c5b0ac06b.patch
    - align the soft-float patch to make 362 applicable

 -- Gianfranco Costamagna <email address hidden>  Wed, 25 Oct 2017 11:24:21 +0200

Upload details

Uploaded by:
gares on 2017-10-30
Uploaded to:
Sid
Original maintainer:
gares
Architectures:
any-i386 any-amd64 arm64 armel armhf mips mips64el mipsel ppc64el powerpc ppc64 all
Section:
interpreters
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe interpreters
Disco release on 2018-10-30 universe interpreters
Cosmic release on 2018-05-01 universe interpreters
Bionic release on 2017-11-08 universe interpreters

Downloads

File Size SHA-256 Checksum
luajit_2.1.0~beta3+dfsg-5.1.dsc 2.4 KiB 69bbc0328da90d12006e19d28769a8dd1bba9f2a45475c8f62db51dd1d28f066
luajit_2.1.0~beta3+dfsg.orig.tar.gz 952.4 KiB 46589f8a1742d04fc33f309343d9521b32d6d29515a34c6609e2f76932b1b7df
luajit_2.1.0~beta3+dfsg-5.1.debian.tar.xz 38.3 KiB 750dfb18271a5144d8acb7b82092e848653fade0aa256b03d9231437155c52fe

No changes file available.

Binary packages built by this source

libluajit-5.1-2: Just in time compiler for Lua - library version

 LuaJIT implements the full set of language features defined by Lua 5.1. The
 virtual machine (VM) is API- and ABI-compatible to the standard Lua interpreter
 and can be deployed as a drop-in replacement.
 .
 This package contains an embeddable version of LuaJIT that can be used as a
 replacement of the standard liblua-5.1 shared library.

libluajit-5.1-2-dbgsym: debug symbols for libluajit-5.1-2
libluajit-5.1-common: Just in time compiler for Lua - common files

 This package contains files needed by the LuaJIT interpreter/jitter as well
 by its embeddable (i.e. library) version.

libluajit-5.1-dev: Just in time compiler for Lua - development files

 This package contains header files and a statically linkable library for
 LuaJIT.

luajit: Just in time compiler for Lua programming language version 5.1

 LuaJIT implements the full set of language features defined by Lua 5.1. The
 virtual machine (VM) is API- and ABI-compatible to the standard Lua interpreter
 and can be deployed as a drop-in replacement.
 .
 This package contains the standalone interpreter/jitter that can be used
 as a replacement for the standard lua5.1 interpreter.

luajit-dbgsym: debug symbols for luajit