lubuntu-meta 0.94.1 source package in Ubuntu

Changelog

lubuntu-meta (0.94.1) bionic; urgency=high

  * Refreshed dependencies
  * Added python3-launchpadlib to core, core-gtk, core-qt (LP: #1764399)

 -- Walter Lapchynski <email address hidden>  Tue, 15 May 2018 18:33:54 -0700

Upload details

Uploaded by:
Walter Lapchynski on 2018-05-16
Sponsored by:
Simon Quigley
Uploaded to:
Bionic
Original maintainer:
Lubuntu Developers Team
Architectures:
amd64 armhf i386
Section:
metapackages
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Bionic updates on 2018-05-17 universe metapackages

Downloads

File Size SHA-256 Checksum
lubuntu-meta_0.94.1.tar.xz 18.0 KiB 4baff25b9199e0f097e867e957eae2f5d5d3fd1120fdc2b7247e30a9edc88ad0
lubuntu-meta_0.94.1.dsc 2.0 KiB 8658a54c325fed886cb7cd784c910cad4bbceff537315bb618f3995ec9c14fa0

Available diffs

View changes file

Binary packages built by this source

lubuntu-core: Lubuntu Desktop environment - minimal installation

 This metapackage package depends on the minimal components for an installation
 of Lubuntu.
 .
 It is also used to help ensure proper upgrades, so it is recommended that it
 not be removed.

lubuntu-desktop: Lubuntu Desktop environment

 This metapackage package depends on all components of Lubuntu Desktop system.
 .
 It is also used to help ensure proper upgrades, but it can be safely removed
 if you want to remove some applications installed by default.

lubuntu-gtk-core: Lubuntu Desktop Gtk environment - minimal installation

 This metapackage package depends on the minimal components for an installation
 of Lubuntu Desktop system using Gtk and the LXDE environment.
 .
 It is also used to help ensure proper upgrades, but it can be safely removed
 if you want to remove some applications installed by default.

lubuntu-gtk-desktop: Lubuntu Desktop Gtk environment

 This metapackage package depends on all components of Lubuntu Desktop system
 using Gtk and the LXDE environment.
 .
 It is also used to help ensure proper upgrades, but it can be safely removed
 if you want to remove some applications installed by default.

lubuntu-qt-core: Lubuntu Desktop Qt environment - minimal installation

 This metapackage package depends on the minimal components for an installation
 of Lubuntu Desktop system using Qt and the LXQt environment.
 .
 It is also used to help ensure proper upgrades, but it can be safely removed
 if you want to remove some applications installed by default.

lubuntu-qt-desktop: Lubuntu Desktop Qt environment

 This metapackage package depends on all components of Lubuntu Desktop system
 using Qt and the LXQt environment.
 .
 It is also used to help ensure proper upgrades, but it can be safely removed
 if you want to remove some applications installed by default.