lurker 2.3-6 source package in Ubuntu

Changelog

lurker (2.3-6) unstable; urgency=high

  * fix FHS violation: move default www directory from /usr/share/lurker/www
    to /var/lib/lurker/www. Thanks to Dominic Hargreaves for report and
    patch. (closes: #847751)
  * High urgency due to RC bug.
  * add dutch debconf translation by Frans Spiesschaert (closes: #767251)
  * add brazilian portuguese translation by Adriano Rafael Gomes.
    (closes: #844669)
  * debian/compat: bump debhelper compat version to 9.
  * debian/control: bump standards-version to 3.9.8, no changes required.

 -- Jonas Meurer <email address hidden>  Tue, 20 Dec 2016 13:02:51 +0100

Upload details

Uploaded by:
Jonas Meurer on 2016-12-20
Uploaded to:
Sid
Original maintainer:
Jonas Meurer
Architectures:
any
Section:
mail
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe mail
Eoan release on 2019-04-18 universe mail
Disco release on 2018-10-30 universe mail
Cosmic release on 2018-05-01 universe mail
Bionic release on 2017-10-24 universe mail
Artful release on 2017-04-20 universe mail

Downloads

File Size SHA-256 Checksum
lurker_2.3-6.dsc 1.7 KiB 9e1b02cd0e597d6d0ceca23012855a85c2ac45fc48202aa95a1a1d3bdcb4e9cd
lurker_2.3.orig.tar.gz 312.9 KiB d174d16d62c32ee5899cb346544b35ccde1b70e8a81aa971e52ec8818365d038
lurker_2.3-6.debian.tar.xz 82.1 KiB 72ea26dd50258ab3ed113160ff59f43cc90885dd90be3ee7e5fee9fc062d1826

Available diffs

No changes file available.

Binary packages built by this source

lurker: archive tool for mailing lists with search engine

 lurker is an archiver which can handle extremely large amounts
 of email. It is fast, intuitive, and customisable.
 .
 lurker archives your mailing lists and imports new mail.
 It includes many features like powerful fast search engine,
 chronological threading, file attachment support,
 multi-lingual support, completely customisable output etc.

lurker-dbgsym: No summary available for lurker-dbgsym in ubuntu zesty.

No description available for lurker-dbgsym in ubuntu zesty.