lvm2 2.02.54-1ubuntu6 source package in Ubuntu

Changelog

lvm2 (2.02.54-1ubuntu6) maverick; urgency=low

  * SECURITY UPDATE: unprivileged logical volume manipulation with clvmd
    - debian/patches/CVE-2010-2526.patch: revert to using a pathname-based
      socket in order to enforce correct permissions.
    - CVE-2010-2526
 -- Marc Deslauriers <email address hidden>   Thu, 23 Sep 2010 14:09:51 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2010-09-23
Uploaded to:
Maverick
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
lvm2_2.02.54.orig.tar.gz 814.5 KiB da847c8e373e4f87bd01388e434b28842c410ad0485dfd2539606fe32ad7ae80
lvm2_2.02.54-1ubuntu6.diff.gz 40.4 KiB 1411e9c5281d26d2ae2c70aff1152d62a48547869e6b28e18151d0d2db8fb43c
lvm2_2.02.54-1ubuntu6.dsc 1.5 KiB 924b5dadc77f515062e2859c2eff6ede4e2cacc04885ed35c0824b43baa49274

View changes file

Binary packages built by this source

clvm: No summary available for clvm in ubuntu maverick.

No description available for clvm in ubuntu maverick.

dmeventd: No summary available for dmeventd in ubuntu maverick.

No description available for dmeventd in ubuntu maverick.

dmsetup: No summary available for dmsetup in ubuntu natty.

No description available for dmsetup in ubuntu natty.

dmsetup-udeb: No summary available for dmsetup-udeb in ubuntu natty.

No description available for dmsetup-udeb in ubuntu natty.

libdevmapper-dev: No summary available for libdevmapper-dev in ubuntu natty.

No description available for libdevmapper-dev in ubuntu natty.

libdevmapper-event1.02.1: No summary available for libdevmapper-event1.02.1 in ubuntu natty.

No description available for libdevmapper-event1.02.1 in ubuntu natty.

libdevmapper1.02.1: No summary available for libdevmapper1.02.1 in ubuntu maverick.

No description available for libdevmapper1.02.1 in ubuntu maverick.

libdevmapper1.02.1-udeb: No summary available for libdevmapper1.02.1-udeb in ubuntu maverick.

No description available for libdevmapper1.02.1-udeb in ubuntu maverick.

lvm2: No summary available for lvm2 in ubuntu maverick.

No description available for lvm2 in ubuntu maverick.

lvm2-udeb: No summary available for lvm2-udeb in ubuntu natty.

No description available for lvm2-udeb in ubuntu natty.