There are currently no open bugs.

"lwt" versions published in Ubuntu

Yakkety (2.5.0+1-1): universe/libdevel
Xenial (2.5.0+1-1): universe/libdevel
Wily (2.4.3-4build2): universe/libdevel
Vivid (2.4.3-4build1): universe/libdevel
Trusty (2.4.3-4): universe/libdevel
Precise (2.3.1-1build3): universe/libdevel