lxd 1:0.2 source package in Ubuntu

Changelog

lxd (1:0.2) cosmic; urgency=medium

  * Make it possible to abort the upgrade when run interactively
  * Introduce transitional packages to make proposed-migration happy

 -- St├ęphane Graber <email address hidden>  Thu, 13 Sep 2018 10:26:17 -0400

Upload details

Uploaded by:
St├ęphane Graber on 2018-09-13
Uploaded to:
Cosmic
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
lxd_0.2.tar.xz 50.8 KiB 5999b885e50d9f0ef95968832dc5bbe9e77fd9d5b5b68bb164ad1daca9b54090
lxd_0.2.dsc 1.6 KiB 2d1b649b132249a6bb766e4648bbe87aead1eb8faff235577aaa8afd9383dd66

Available diffs

View changes file

Binary packages built by this source

lxd: Transitional package - lxd -> snap (lxd)

 This is a transitional dummy package. It can safely be removed.
 .
 lxd is now replaced by the LXD snap.

lxd-client: Transitional package - lxd-client -> LXD snap

 This is a transitional dummy package. It can safely be removed.
 .
 lxd-client is now replaced by the LXD snap.

lxd-tools: Transitional package - lxc-tools -> LXD snap

 This is a transitional dummy package. It can safely be removed.
 .
 lxd-tools is no longer available in the Ubuntu archive.