lxr-cvs 0.9.5+cvs20071020-1+lenny1build0.9.10.1 source package in Ubuntu

Changelog

lxr-cvs (0.9.5+cvs20071020-1+lenny1build0.9.10.1) karmic-security; urgency=low

  * fake sync from Debian

lxr-cvs (0.9.5+cvs20071020-1+lenny1) stable-security; urgency=high

  * Fix several XSS vulnerabilities: CVE-2010-1625, CVE-2010-1738,
    CVE-2010-1448, CVE-2009-4497.
 -- Kees Cook <email address hidden>   Fri, 03 Sep 2010 14:45:53 -0700

Upload details

Uploaded by:
Kees Cook
Uploaded to:
Karmic
Original maintainer:
Giacomo Catenazzi
Architectures:
all
Section:
misc
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Karmic: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
lxr-cvs_0.9.5+cvs20071020.orig.tar.gz 110.1 KiB ad753ba310cefd6173432a0fd4f46d5a198eabc0912905c9b9b61526499aadbe
lxr-cvs_0.9.5+cvs20071020-1+lenny1build0.9.10.1.diff.gz 9.0 KiB 9ca76ca9c12bb5e8ad83308ecbace16f44bfcd8511fa111e1d4c749615979000
lxr-cvs_0.9.5+cvs20071020-1+lenny1build0.9.10.1.dsc 1.1 KiB efed54c1a103e651b1053721ca37e6ff499cca7408fc656e3932ab3cd1878819

View changes file

Binary packages built by this source

lxr-cvs: No summary available for lxr-cvs in ubuntu karmic.

No description available for lxr-cvs in ubuntu karmic.