lynx-cur 2.8.8dev.12-2ubuntu0.1 source package in Ubuntu

Changelog

lynx-cur (2.8.8dev.12-2ubuntu0.1) quantal-security; urgency=low

  * SECURITY UPDATE: properly perform certificate verification
    - debian/patches/CVE-2012-5821.patch: setup verification flags before
      verifying the certificate and prompt on self-signed certificates
    - CVE-2012-5821
 -- Jamie Strandboge <email address hidden>   Mon, 19 Nov 2012 08:38:23 -0600

Upload details

Uploaded by:
Jamie Strandboge on 2012-11-19
Uploaded to:
Quantal
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
lynx-cur_2.8.8dev.12.orig.tar.gz 3.4 MiB e64b4017bd038bc70bd09f4abb89447b4ae912491f9581111c02e1c0e3657fea
lynx-cur_2.8.8dev.12-2ubuntu0.1.diff.gz 31.5 KiB 0c128e9c5acc3a9c294200523b555adb645b0299f7ca958b8788ba365895cf3c
lynx-cur_2.8.8dev.12-2ubuntu0.1.dsc 2.0 KiB 01a1a18e6428aef9f0ebea778c1495f2a3acd4e135c022588227f6aa67262720

View changes file

Binary packages built by this source

lynx: No summary available for lynx in ubuntu quantal.

No description available for lynx in ubuntu quantal.

lynx-cur: No summary available for lynx-cur in ubuntu quantal.

No description available for lynx-cur in ubuntu quantal.

lynx-cur-wrapper: No summary available for lynx-cur-wrapper in ubuntu quantal.

No description available for lynx-cur-wrapper in ubuntu quantal.