lzlib 1.7-2 source package in Ubuntu

Changelog

lzlib (1.7-2) unstable; urgency=low

  * Uploading to sid.
  * Updating vcs fields.
  * Removing manual settings for xz compression.
  * Updating years in copyright file.
  * Harmonizing rules file.
  * Updating to standards version 3.9.8.
  * Updating multiarch pre-depends.

 -- Daniel Baumann <email address hidden>  Thu, 12 May 2016 17:04:12 +0200

Upload details

Uploaded by:
Daniel Baumann on 2016-05-13
Uploaded to:
Sid
Original maintainer:
Daniel Baumann
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
lzlib_1.7-2.dsc 1.9 KiB 6bce0de75f7a4cfdf7bcdc20cfda5ee35ce0812eba421f9d054209651ad942c2
lzlib_1.7.orig.tar.xz 68.9 KiB 96d150a4c8f343dbdddb1d92532ee4b228e527ee87bd67f2669f637191a351fe
lzlib_1.7-2.debian.tar.xz 4.8 KiB 0e96a45bb3760739f53be6c7d6d25a6189fa44b18c5ea704c83390edb2486845

Available diffs

No changes file available.

Binary packages built by this source

liblz-dbg: No summary available for liblz-dbg in ubuntu yakkety.

No description available for liblz-dbg in ubuntu yakkety.

liblz-dev: No summary available for liblz-dev in ubuntu yakkety.

No description available for liblz-dev in ubuntu yakkety.

liblz-dev-dbgsym: No summary available for liblz-dev-dbgsym in ubuntu yakkety.

No description available for liblz-dev-dbgsym in ubuntu yakkety.

liblz1: No summary available for liblz1 in ubuntu yakkety.

No description available for liblz1 in ubuntu yakkety.

liblz1-dbgsym: No summary available for liblz1-dbgsym in ubuntu yakkety.

No description available for liblz1-dbgsym in ubuntu yakkety.

minilzip: No summary available for minilzip in ubuntu yakkety.

No description available for minilzip in ubuntu yakkety.

minilzip-dbgsym: No summary available for minilzip-dbgsym in ubuntu yakkety.

No description available for minilzip-dbgsym in ubuntu yakkety.