Ubuntu

Bugs : madbomber in Ubuntu

There are currently no open bugs.

"madbomber" versions published in Ubuntu

Trusty (0.2.5-5): universe/games
Saucy (0.2.5-5): universe/games
Quantal (0.2.5-5): universe/games
Precise (0.2.5-5): universe/games
Lucid (0.2.5-4): universe/games