magit 2.5.0-2 source package in Ubuntu

Changelog

magit (2.5.0-2) unstable; urgency=medium

  * Add Breaks on older magit to make piupart happy (Closes: #814620)

 -- RĂ©mi Vanicat <email address hidden>  Sun, 14 Feb 2016 10:10:12 +0100

Upload details

Uploaded by:
Debian Emacs addons team on 2016-02-14
Uploaded to:
Sid
Original maintainer:
Debian Emacs addons team
Architectures:
all
Section:
vcs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-02-14 universe devel

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
magit_2.5.0-2.dsc 2.1 KiB 20bfca27ff5c7f67f68c68b2dad6cd0ad4a889819d8b380cf9897821530bb5a1
magit_2.5.0.orig.tar.gz 263.2 KiB aaebcea4317c5f3a92f4d106e5196e5803171f6251c1c69c9f84fdaf4bbfd844
magit_2.5.0-2.debian.tar.xz 84.8 KiB 3f79b53641ac19458898a1242338950995d470b91eb4f96266048e45e77a18b4

Available diffs

No changes file available.

Binary packages built by this source

elpa-git-commit: Major mode for edditing git commit message

 A mode for edditing COMMIT_MSG file from git in Emacs.

elpa-magit: No summary available for elpa-magit in ubuntu yakkety.

No description available for elpa-magit in ubuntu yakkety.

elpa-magit-popup: Use popup like Magit

 Magit use popup to run different git function and select the option
 you want
 .
 This package allow you to use those popup in other Emacs mode.

magit: No summary available for magit in ubuntu yakkety.

No description available for magit in ubuntu yakkety.