mahara 1.0.9-2ubuntu0.7 source package in Ubuntu

Changelog

mahara (1.0.9-2ubuntu0.7) jaunty-security; urgency=low

  * SECURITY UPDATE: multiple cross-site scripting vulnerabilities
    - debian/patches/CVE-2010-1667.dpatch: upstream patch
    - CVE-2010-1667

  * SECURITY UPDATE: multiple cross-site request forgery vulnerabilities
    - debian/patches/CVE-2010-1668.dpatch: upstream patch
    - CVE-2010-1668

  * SECURITY UPDATE: unsafe auth plugins configuration options
    - debian/patches/CVE-2010-1670.dpatch: upstream patch
    - CVE-2010-1670

  * SECURITY UPDATE: IE-only cross-site scripting bug in HTML Purifier
    - debian/patches/CVE-2010-2479.dpatch: upstream patch
    - CVE-2010-2479
 -- Francois Marier <email address hidden>   Thu, 08 Jul 2010 14:55:29 +1200

Upload details

Uploaded by:
Fran├žois Marier
Sponsored by:
Jamie Strandboge
Uploaded to:
Jaunty
Original maintainer:
MOTU
Architectures:
all
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Jaunty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
mahara_1.0.9.orig.tar.gz 2.3 MiB 5d6e0e1d5d007e4da06faf9e2c6e1b42f6126dea8d296ee06d3082fe3e204775
mahara_1.0.9-2ubuntu0.7.diff.gz 31.0 KiB 112153f7957826e1578985b650fc1dd16d5921ed9d7c158fd34f1b86b33ea896
mahara_1.0.9-2ubuntu0.7.dsc 1.4 KiB 35d27b53cc3804476f00f6aabd8a06407717cf4d7bd7780ccb0357e8766b4a20

View changes file

Binary packages built by this source

mahara: No summary available for mahara in ubuntu jaunty.

No description available for mahara in ubuntu jaunty.

mahara-apache2: No summary available for mahara-apache2 in ubuntu jaunty.

No description available for mahara-apache2 in ubuntu jaunty.