Ubuntu

“mahara” 1.2.6-2 source package in Ubuntu

Changelog

mahara (1.2.6-2) unstable; urgency=medium

  * Move flowplayer.audio to the contrib package as well
  * Add an allow rule in apache.conf for flowplayer.audio

mahara (1.2.6-1) unstable; urgency=medium

  * New upstream release (to address #591200):
    - removal of the tinymce media plugin
    - replaced the non-free media player with flowplayer

  * Move mediaplayer into a separate contrib package (closes: #591200)
  * Relax the deny rule on serving lib to make flowplayer work
  * Add a dependency on tinymce and use that instead of bundled version

  * Bump Standards-Version up to 3.9.1
  * Urgency set to medium because of RC bug
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  15 Oct 2010 09:44:42 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-10-15
Uploaded to:
Natty
Original maintainer:
Mahara Packaging
Component:
universe
Architectures:
all
Section:
web
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Natty: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
mahara_1.2.6.orig.tar.gz 4.3 MiB 84f75ae15d892e96929cdf08e6bab929
mahara_1.2.6-2.debian.tar.gz 22.1 KiB 1b13b0ee8bc69c1f85c079eaab653f06
mahara_1.2.6-2.dsc 1.9 KiB 939d83b4120d3a26d6f21c8bff509bd3

Available diffs

Binary packages built by this source

mahara: No summary available for mahara in ubuntu natty.

No description available for mahara in ubuntu natty.

mahara-apache2: No summary available for mahara-apache2 in ubuntu natty.

No description available for mahara-apache2 in ubuntu natty.

mahara-mediaplayer: No summary available for mahara-mediaplayer in ubuntu natty.

No description available for mahara-mediaplayer in ubuntu natty.