mailman 1:2.1.8-2ubuntu2.1 source package in Ubuntu

Changelog

mailman (1:2.1.8-2ubuntu2.1) edgy-security; urgency=low

  * SECURITY UPDATE:
   + debian/patches/100_CVE-2008-0564.dpatch (LP: #199338)
    - Multiple cross-site scripting (XSS) vulnerabilities in Mailman
      before 2.1.10b1 allow remote attackers to inject arbitrary web
      script or HTML via unspecified vectors related to (1) editing
      templates and (2) the list's "info attribute" in the web
      administrator interface.
  * References
   + http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-0564
   + http://bugs.gentoo.org/show_bug.cgi?id=208710

 -- Emanuele Gentili <email address hidden>   Fri, 07 Mar 2008 05:56:34 +0100

Upload details

Uploaded by:
Emanuele Gentili on 2008-03-14
Uploaded to:
Edgy
Original maintainer:
Mailman for Debian
Architectures:
any
Section:
mail
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
mailman_2.1.8.orig.tar.gz 6.5 MiB 115a341878414806d5974435fc663b3c842f344d989cba3ac5e0b4ac4b9c2367
mailman_2.1.8-2ubuntu2.1.diff.gz 198.3 KiB 366665fce29b1ef37e3a21300cf7c5ad11dcde470dc7879e0a470cb299544f8e
mailman_2.1.8-2ubuntu2.1.dsc 819 bytes cd836ad787f348c25bde906a8e390908943110c7b8a7761e0511d911ac6ebfe4

View changes file

Binary packages built by this source

mailman: No summary available for mailman in ubuntu edgy.

No description available for mailman in ubuntu edgy.