mailman 2.1.5-9ubuntu4.4 source package in Ubuntu

Changelog

mailman (2.1.5-9ubuntu4.4) dapper-security; urgency=low

  * SECURITY UPDATE: Cross-Site Scripting vulnerability in confirm.py
    - debian/patches/101_CVE-2011-0707.dpatch: properly clean strings in
      Mailman/Cgi/confirm.py.
    - CVE-2011-0707
  * SECURITY UPDATE: Cross-Site Scripting vulnerabilities in list
    information and description fields
    - debian/patches/102_CVE-2010-3089.dpatch: properly clean strings in
      Mailman/Cgi/{listinfo,HTMLFormatter,Utils}.py.
    - CVE-2010-3089
 -- Marc Deslauriers <email address hidden>   Thu, 17 Feb 2011 10:14:56 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2011-02-17
Uploaded to:
Dapper
Original maintainer:
Tollef Fog Heen
Architectures:
any
Section:
mail
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
mailman_2.1.5.orig.tar.gz 5.5 MiB 51c39a94594530f2c3760ba9f393249f09829479487bc81c198577d489520987
mailman_2.1.5-9ubuntu4.4.diff.gz 228.1 KiB a855662b594cac99ccf395684a211bb40e8e0f090dc7b07929794810549647aa
mailman_2.1.5-9ubuntu4.4.dsc 1.2 KiB 42d6890698e2ecce0776dc5b1e946bfdca249e2918ed8ce05c4b051bf23f7132

View changes file

Binary packages built by this source

mailman: No summary available for mailman in ubuntu dapper.

No description available for mailman in ubuntu dapper.