mailmanclient 3.2.0-2 source package in Ubuntu

Changelog

mailmanclient (3.2.0-2) unstable; urgency=medium

  * Drop Python 2.7 support, mailmanclient 3.2 requires Python 3.5 or
    higher. See https://gitlab.com/mailman/mailmanclient/issues/40 for
    further information. (Closes: #909209)

 -- Jonas Meurer <email address hidden>  Thu, 20 Sep 2018 19:04:19 +0200

Upload details

Uploaded by:
Mailman for Debian on 2018-09-20
Uploaded to:
Sid
Original maintainer:
Mailman for Debian
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-10-03 universe misc

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
mailmanclient_3.2.0-2.dsc 2.5 KiB 9e5731b0e4b416f456cdaad5baefcac64f3f3f84f231e1c01b99fc727ef4a31e
mailmanclient_3.2.0.orig.tar.gz 72.6 KiB d70cb16668e613e6a025484004cb6e66cc5a9618bb5510e14fdba723279af743
mailmanclient_3.2.0.orig.tar.gz.asc 833 bytes 279f7241554dbb7915138ce562268c73a3e7ee28c7fb6abf61c9d708c910dd76
mailmanclient_3.2.0-2.debian.tar.xz 7.2 KiB 7936c0808d2b78ea011e1c09422f9901a3bec37450c36199c507c3fe27a14f28

Available diffs

No changes file available.

Binary packages built by this source

python-mailmanclient-doc: Python bindings for Mailman3 REST API (Documentation)

 Mailmanclient provides the official REST API to interact with Mailman3 server.
 This library is required by the official web interfaces for archive browsing
 and administration of a server.
 .
 This package contains the documentation.

python3-mailmanclient: Python bindings for Mailman3 REST API (Python 3 version)

 Mailmanclient provides the official REST API to interact with Mailman3 server.
 This library is required by the official web interfaces for archive browsing
 and administration of a server.
 .
 This package contains the Python 3 version of the library.