mantis 1.1.2+dfsg-8 source package in Ubuntu

Changelog

mantis (1.1.2+dfsg-8) unstable; urgency=high

  * Urgency high because it is an update for a security issue
    which was patched in the last upload.
  * Updated the patch for the remote code execution vulnerability to
    avoid possible regressions that might be caused by the wrong
    implementation in the first patch.

mantis (1.1.2+dfsg-7) unstable; urgency=high

  * Urgency high because it fixes a security issue
  * Added a fix for remote code execution vulnerability that can be triggered
    by registered users (Closes: #502728)

 -- Luca Falavigna <email address hidden>   Fri,  24 Oct 2008 03:45:17 +0100

Upload details

Uploaded by:
Luca Falavigna on 2008-10-24
Uploaded to:
Intrepid
Original maintainer:
Patrick Schoenfeld
Architectures:
all
Section:
web
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Intrepid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
mantis_1.1.2+dfsg.orig.tar.gz 2.1 MiB 215b174f9c0ce94d6eef0f57343d854c946425159b7639711b61d1d6aedd8f17
mantis_1.1.2+dfsg-8.diff.gz 44.4 KiB 0b7d7edcbc4daaefa32cccb4f8ce36d6f1aa29fea428f2c98ba9ddf869e51b93
mantis_1.1.2+dfsg-8.dsc 1.2 KiB 26e97782725f7f14cf82d648cae8fb8d07f6beed7ac6c0114fd7ca46a5b3b519

Available diffs

View changes file

Binary packages built by this source

mantis: No summary available for mantis in ubuntu intrepid.

No description available for mantis in ubuntu intrepid.