mantis 1.1.8+dfsg-6 source package in Ubuntu

Changelog

mantis (1.1.8+dfsg-6) unstable; urgency=high

  * debian/patches:
    + Added 08-CVE-2010-2574.diff:  Fix for CVE-2010-2574 XSS
      vulnerability when deleting categories that have been
      maliciously named.(Closes: #595510)
 -- Bhavani Shankar <email address hidden>   Sun, 05 Sep 2010 01:58:01 +0200

Upload details

Uploaded by:
Bhavani Shankar
Sponsored by:
Stefano Rivera
Uploaded to:
Maverick
Original maintainer:
Silvia Alvarez
Architectures:
all
Section:
web
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Maverick: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
mantis_1.1.8+dfsg.orig.tar.gz 1.9 MiB 350885db48f6298f6d956871777219b011331e9a413bd3e8a4e748fa1be3f573
mantis_1.1.8+dfsg-6.debian.tar.gz 50.4 KiB 9c759d7f95208b25ece10f4cbceed9042848c3a0b915eb6e9de10ecff248a247
mantis_1.1.8+dfsg-6.dsc 1.1 KiB 72196519f4d031426c38a5202c7058d87b1be6a77387da0c7151fbe707e744d8

Available diffs

View changes file

Binary packages built by this source

mantis: No summary available for mantis in ubuntu natty.

No description available for mantis in ubuntu natty.