markupsafe 0.9.2-2 source package in Ubuntu

Changelog

markupsafe (0.9.2-2) unstable; urgency=low

  * Use ${python3:Depends} in python3-markupsafe{,-dbg} package (closes: 591953)
    - minimum python3-all-dev version bumped to 3.1.2-6~
  * Do not install markupsafe/ _speedups.c file
  * BSD license is now included in the coypright file directly
  * Standards-Version bumped to 3.9.1 (no changes needed)

markupsafe (0.9.2-1) unstable; urgency=low

  * Initial release
 -- Scott Kitterman <email address hidden>   Mon,  06 Sep 2010 11:46:41 +0100

Upload details

Uploaded by:
Scott Kitterman
Uploaded to:
Maverick
Original maintainer:
Piotr O┼╝arowski
Architectures:
any
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
markupsafe_0.9.2.orig.tar.gz 10.2 KiB d2a1980ea5bae80a999dad6aafe1ad2f0440522630caeecb84ffe061c8054342
markupsafe_0.9.2-2.debian.tar.gz 3.0 KiB 04953bc2d9a3b05fecdc9add7320fa4890384948a066dc523bcda69b22fbf468
markupsafe_0.9.2-2.dsc 1.5 KiB 9b7d16c6824c12e5087a2de57671d47f7f67e16c1711a9dc135805bb56e897b1

View changes file

Binary packages built by this source

python-markupsafe: No summary available for python-markupsafe in ubuntu maverick.

No description available for python-markupsafe in ubuntu maverick.

python-markupsafe-dbg: No summary available for python-markupsafe-dbg in ubuntu maverick.

No description available for python-markupsafe-dbg in ubuntu maverick.

python3-markupsafe: No summary available for python3-markupsafe in ubuntu maverick.

No description available for python3-markupsafe in ubuntu maverick.

python3-markupsafe-dbg: No summary available for python3-markupsafe-dbg in ubuntu maverick.

No description available for python3-markupsafe-dbg in ubuntu maverick.