There are currently no open bugs.

"maven-docck-plugin" versions published in Ubuntu

Wily (1.0-4): universe/java
Vivid (1.0-4): universe/java
Utopic (1.0-4): universe/java
Trusty (1.0-4): universe/java
Precise (1.0-4): universe/java