There are currently no open bugs.

"maven-invoker-plugin" versions published in Ubuntu

Zesty (2.0.0-1): universe/java
Yakkety (2.0.0-1): universe/java
Xenial (1.5-5): universe/java
Wily (1.5-4): universe/java
Vivid (1.5-3): universe/java
Trusty (1.5-2): universe/java
Precise (1.5-2): universe/java