Change log for maven-invoker-plugin package in Ubuntu

19 of 9 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-09-06
Deleted in artful-proposed (Reason: moved to release)
maven-invoker-plugin (3.0.1-2) unstable; urgency=medium

  * Team upload.
  * Depend on libmaven-reporting-api-java instead of libmaven2-core-java
  * Standards-Version updated to 4.1.0

 -- Emmanuel Bourg <email address hidden>  Sun, 27 Aug 2017 23:12:20 +0200

Available diffs

Superseded in artful-release on 2017-09-06
Deleted in artful-proposed on 2017-09-07 (Reason: moved to release)
maven-invoker-plugin (3.0.1-1) unstable; urgency=medium

  * Team upload.
  * New upstream release
    - New dependency on libmaven-artifact-transfer-java
    - Build depend on junit4 instead of junit
    - Depend on libmaven-invoker-java (>= 3.0.0)
    - Depend on libmaven3-core-java instead of libmaven2-core-java
  * Standards-Version updated to 4.0.0
  * Switch to debhelper level 10

 -- Emmanuel Bourg <email address hidden>  Thu, 27 Jul 2017 01:03:32 +0200

Available diffs

Superseded in artful-release on 2017-07-27
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-06-22 (Reason: moved to release)
maven-invoker-plugin (2.0.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream release (Closes: #796391)
    - New dependency on libmaven-script-interpreter-java
    - Depend on libplexus-utils2-java instead of libplexus-utils-java
    - Tightened the dependency on libmaven2-core-java (>= 2.2.1-26~)
  * Enabled the unit tests
  * Standards-Version updated to 3.9.8 (no changes)
  * Use XZ compression for the upstream tarball
  * Depend on groovy instead of groovy2
  * Use secure Vcs-* URLs

 -- Emmanuel Bourg <email address hidden>  Thu, 19 May 2016 11:40:07 +0200

Available diffs

Superseded in yakkety-release on 2016-05-20
Published in xenial-release on 2015-11-20
Deleted in xenial-proposed (Reason: moved to release)
maven-invoker-plugin (1.5-5) unstable; urgency=medium

  * Team upload.

  [ Emmanuel Bourg ]
  * Transition to Groovy 2
  * Build with the DH sequencer instead of CDBS

  [ Miguel Landaeta ]
  * Moved the package to Git

 -- Emmanuel Bourg <email address hidden>  Fri, 20 Nov 2015 12:02:51 +0100

Available diffs

Superseded in xenial-release on 2015-11-20
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
maven-invoker-plugin (1.5-4) unstable; urgency=medium

  * Team upload.
  * Fixed the build failure with modello-maven-plugin 1.8
  * Standards-Version updated to 3.9.6 (no changes)
  * Switch to debhelper level 9

 -- Emmanuel Bourg <email address hidden>  Thu, 09 Jul 2015 18:24:20 +0200

Available diffs

Superseded in wily-release on 2015-07-10
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
maven-invoker-plugin (1.5-3) unstable; urgency=low


  * Team upload.
  * Update Maven settings to use correct coordinates for Groovy 1.8.x.
  * Bump Standards-Versions to 3.9.5. No changes were required.
  * Update copyright file to make it compliant with format 1.0.
  * Use canonical URLs in Vcs-* fields.

 -- Miguel Landaeta <email address hidden>  Mon, 26 May 2014 12:27:46 -0300

Available diffs

Superseded in utopic-release on 2014-09-12
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-17
maven-invoker-plugin (1.5-2) unstable; urgency=low

  * Team upload.
  * Add Build-Depends on libmaven-plugin-tools-java (>= 2.8) (Closes: #640751)

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in karmic-updates on 2013-03-04
Obsolete in lucid-release on 2016-10-26
Deleted in karmic-proposed on 2016-10-31 (Reason: moved to -updates)
maven-invoker-plugin (1.3-2build1) karmic-proposed; urgency=low

  * No change rebuild.

 -- Matthias Klose <email address hidden>   Thu, 29 Oct 2009 15:46:49 +0000

Available diffs

Superseded in lucid-release on 2009-10-30
Obsolete in karmic-release on 2013-03-04
maven-invoker-plugin (1.3-2) unstable; urgency=low

  * Fix FTBFS: add libjline-java to Build-Depends

19 of 9 results