maven-invoker-plugin 1.5-2 source package in Ubuntu

Changelog

maven-invoker-plugin (1.5-2) unstable; urgency=low

  * Team upload.
  * Add Build-Depends on libmaven-plugin-tools-java (>= 2.8) (Closes: #640751)

maven-invoker-plugin (1.5-1) unstable; urgency=low

  * Team upload.
  * New upstream release.
  * Bump Standards-Versions to 3.9.2. No changes were required.
  * Migrate to source format 3.0 (quilt).
  * Make copyright file DEP-5 compliant.
  * Add versioned Build-Depends on libmaven-invoker-java (>= 2.0.11~).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 11:14:50 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-10-17
Uploaded to:
Precise
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe java
Precise release on 2011-10-17 universe java

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
maven-invoker-plugin_1.5.orig.tar.gz 85.1 KiB c158cd46f098c66abe9a0961970dddfb99e267ba0e16381347267b20541266c3
maven-invoker-plugin_1.5-2.debian.tar.gz 3.1 KiB f830834359c02f04f164e940612b4e71cd340bfce8ea24035dfee24a0ca1f42f
maven-invoker-plugin_1.5-2.dsc 2.3 KiB 9ffbece4091ed807461f42e22647233640167c158afc527f7743b3ca76efb69e

Available diffs

View changes file

Binary packages built by this source

libmaven-invoker-plugin-java: No summary available for libmaven-invoker-plugin-java in ubuntu saucy.

No description available for libmaven-invoker-plugin-java in ubuntu saucy.