maven-invoker-plugin 1.5-5 source package in Ubuntu

Changelog

maven-invoker-plugin (1.5-5) unstable; urgency=medium

  * Team upload.

  [ Emmanuel Bourg ]
  * Transition to Groovy 2
  * Build with the DH sequencer instead of CDBS

  [ Miguel Landaeta ]
  * Moved the package to Git

 -- Emmanuel Bourg <email address hidden>  Fri, 20 Nov 2015 12:02:51 +0100

Upload details

Uploaded by:
Debian Java Maintainers on 2015-11-20
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-11-20 universe java

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
maven-invoker-plugin_1.5-5.dsc 2.4 KiB 74936a7a32fcbc4b06fdaf4e4c8956ef039936d354e49e66a0fd2f9d7c4a42a2
maven-invoker-plugin_1.5.orig.tar.gz 85.1 KiB c158cd46f098c66abe9a0961970dddfb99e267ba0e16381347267b20541266c3
maven-invoker-plugin_1.5-5.debian.tar.xz 3.3 KiB 511b5f36c5e2a6f2eef614a396e407056ddac6322a7b8a32aca4b43d3c98a70c

Available diffs

No changes file available.

Binary packages built by this source

libmaven-invoker-plugin-java: No summary available for libmaven-invoker-plugin-java in ubuntu yakkety.

No description available for libmaven-invoker-plugin-java in ubuntu yakkety.