Ubuntu

Bugs : mbrola-sw2 in Ubuntu

There are currently no open bugs.

"mbrola-sw2" versions published in Ubuntu

Trusty (1.0-2): multiverse/sound
Saucy (1.0-2): multiverse/sound
Quantal (1.0-2): multiverse/sound
Precise (1.0-2): multiverse/sound
Lucid (1.0-1): multiverse/sound