medicalterms 20100204-1 source package in Ubuntu

Changelog

medicalterms (20100204-1) unstable; urgency=high

  * New upstream release
    - Install hunspell dictionaries in correct path. Thanks to Rene Engelhard
      for reporting this bug. Closes: #568329.
  * High urgency because the above mentioned bug renders the package unusable
  * Add ${misc:Depends} to dependencies for both binaries
  * Add a longer description to wgerman-medical
  * Update to Standards-Version 3.8.4, no changes needed
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  08 Feb 2010 11:03:36 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-02-08
Uploaded to:
Lucid
Original maintainer:
Dr. Tobias Quathamer
Architectures:
all
Section:
text
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
medicalterms_20100204.orig.tar.gz 109.3 KiB ab773eb9be8c860a03b581bc57fbe1395990419837a92ea597be5b8485cc0396
medicalterms_20100204-1.diff.gz 2.9 KiB 0d0ea55fc618ded59cd16f2acc0b19ee8a8c1be093c41839d3537d0444a62746
medicalterms_20100204-1.dsc 1.1 KiB c04aeaa15e665c0027bb18a105ac2470eaca04a85c0f7ccd1bd2d62cd7884644

Available diffs

View changes file

Binary packages built by this source

hunspell-de-med: No summary available for hunspell-de-med in ubuntu maverick.

No description available for hunspell-de-med in ubuntu maverick.

wgerman-medical: No summary available for wgerman-medical in ubuntu natty.

No description available for wgerman-medical in ubuntu natty.