medicalterms 20110608-1 source package in Ubuntu

Changelog

medicalterms (20110608-1) unstable; urgency=low

  * New upstream release
    - Fix error in perl expression which resulted in an FTBFS.
      Closes: #628251.
  * Use new debhelper v8 features
  * Switch to dpkg source format 3.0 (quilt)
  * Update years in debian/copyright
  * Update to Standards-Version 3.9.2, no changes needed
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  14 Jun 2011 10:04:14 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-06-14
Uploaded to:
Oneiric
Original maintainer:
Dr. Tobias Quathamer
Architectures:
all
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Wily release on 2015-05-04 universe text
Vivid release on 2014-10-23 universe text
Trusty release on 2013-10-18 universe text
Precise release on 2011-10-13 universe text

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
medicalterms_20110608.orig.tar.gz 110.0 KiB b38ac60983705fed9c834530c530147ed735d7b84deb1584ed1e3b27e2a52827
medicalterms_20110608-1.debian.tar.gz 2.5 KiB 45a4341a5b25580814a65924be7a1c09bc3b217d9e6204093ef7d28db1d67684
medicalterms_20110608-1.dsc 1.8 KiB e241a9a3776df71198e177355944078e65c3d1c423c84363ffc8448bc9084215

Available diffs

View changes file

Binary packages built by this source

hunspell-de-med: German medical dictionary for hunspell

 This package contains a German medical dictionary for use with the
 hunspell spellchecker which is currently used within OpenOffice.org2
 and as an ispell clone.

wgerman-medical: No summary available for wgerman-medical in ubuntu utopic.

No description available for wgerman-medical in ubuntu utopic.