meep-mpi-default 1.3-3build2 source package in Ubuntu

Changelog

meep-mpi-default (1.3-3build2) xenial; urgency=medium

  * No-change rebuild for openmpi on s390x.

 -- Matthias Klose <email address hidden>  Sat, 06 Feb 2016 19:49:59 +0000

Upload details

Uploaded by:
Matthias Klose on 2016-02-06
Uploaded to:
Xenial
Original maintainer:
Thorsten Alteholz
Architectures:
any
Section:
science
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-02-15 universe science

Downloads

File Size SHA-256 Checksum
meep-mpi-default_1.3.orig.tar.gz 723.5 KiB 564c1ff1b413a3487cf81048a45deabfdac4243a1a37ce743f4fcf0c055fd438
meep-mpi-default_1.3-3build2.debian.tar.xz 5.6 KiB 72c8b46394333b192e08935f631418148175c7951ec4b43ae54746019964e7c0
meep-mpi-default_1.3-3build2.dsc 2.1 KiB 10b2a1880a1b61f1de5f4fa449cee8922b7fe44d8342cb15c865059f9ac508b7

View changes file

Binary packages built by this source

libmeep-mpi-default-dev: development library for using parallel (OpenMPI) version of meep

 Meep (or MEEP) is a free finite-difference time-domain (FDTD) simulation
 software package developed at MIT to model electromagnetic systems.
 .
 Its features include:
   * Simulation in 1d, 2d, 3d, and cylindrical coordinates.
   * Distributed memory parallelism on any system supporting the MPI standard.
   * Dispersive (including loss/gain) and nonlinear (Kerr & Pockels) materials.
     Magnetic permeability and electric/magnetic conductivities.
   * PML absorbing boundaries and/or perfect conductor and/or Bloch-periodic
     boundary conditions.
   * Exploitation of symmetries to reduce the computation size .
     even/odd mirror symmetries and 90/180 degree rotations.
   * Complete scriptability - either via a Scheme scripting front-end
     (as in libctl and MPB), or callable as a C++ library.
   * Field output in the HDF5 standard scientific data format, supported by
     many visualization tools.
   * Arbitrary material and source distributions.
   * Field analyses including flux spectra, frequency extraction, and energy
     integrals; completely programmable.
   * Multi-parameter optimization, root-finding, integration, etcetera
     (via libctl).
 .
 This package contains some files for developing software linked to MPICH2.

libmeep-mpi-default8: library for using parallel (OpenMPI) version of meep

 Meep (or MEEP) is a free finite-difference time-domain (FDTD) simulation
 software package developed at MIT to model electromagnetic systems.
 .
 Its features include:
   * Simulation in 1d, 2d, 3d, and cylindrical coordinates.
   * Distributed memory parallelism on any system supporting the MPI standard.
   * Dispersive (including loss/gain) and nonlinear (Kerr & Pockels) materials.
     Magnetic permeability and electric/magnetic conductivities.
   * PML absorbing boundaries and/or perfect conductor and/or Bloch-periodic
     boundary conditions.
   * Exploitation of symmetries to reduce the computation size .
     even/odd mirror symmetries and 90/180 degree rotations.
   * Complete scriptability - either via a Scheme scripting front-end
     (as in libctl and MPB), or callable as a C++ library.
   * Field output in the HDF5 standard scientific data format, supported by
     many visualization tools.
   * Arbitrary material and source distributions.
   * Field analyses including flux spectra, frequency extraction, and energy
     integrals; completely programmable.
   * Multi-parameter optimization, root-finding, integration, etcetera
     (via libctl).
 .
 This package contains the MPICH2 version of the library.

libmeep-mpi-default8-dbgsym: No summary available for libmeep-mpi-default8-dbgsym in ubuntu zesty.

No description available for libmeep-mpi-default8-dbgsym in ubuntu zesty.

meep-mpi-default: No summary available for meep-mpi-default in ubuntu yakkety.

No description available for meep-mpi-default in ubuntu yakkety.

meep-mpi-default-dbgsym: No summary available for meep-mpi-default-dbgsym in ubuntu yakkety.

No description available for meep-mpi-default-dbgsym in ubuntu yakkety.