memcached 1.5.10-0ubuntu1.19.04.1 source package in Ubuntu

Changelog

memcached (1.5.10-0ubuntu1.19.04.1) disco-security; urgency=medium

  * SECURITY UPDATE: denial of service via crafted lru messages
    - debian/patches/CVE-2019-11596.patch: fix off by one in token count in
      memcached.c.
    - CVE-2019-11596

 -- Marc Deslauriers <email address hidden>  Tue, 30 Apr 2019 14:31:41 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2019-05-01
Uploaded to:
Disco
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
web
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
memcached_1.5.10.orig.tar.gz 454.3 KiB 494c060dbd96d546c74ab85a3cc3984d009b4423767ac33e05dd2340c01f1c4b
memcached_1.5.10-0ubuntu1.19.04.1.debian.tar.xz 14.1 KiB 9c97a957f8a98c2d37035c4fb85e111795be0d06f8dbccbe111c59db45afeffd
memcached_1.5.10-0ubuntu1.19.04.1.dsc 2.0 KiB 7f1ce0c8269b93cadd50c02c24558910824c7bd08aff6793ce45a2fb4c4668fa

View changes file

Binary packages built by this source

memcached: No summary available for memcached in ubuntu disco.

No description available for memcached in ubuntu disco.

memcached-dbgsym: No summary available for memcached-dbgsym in ubuntu disco.

No description available for memcached-dbgsym in ubuntu disco.