memcached 1.5.10-0ubuntu3 source package in Ubuntu

Changelog

memcached (1.5.10-0ubuntu3) eoan; urgency=medium

  * SECURITY UPDATE: stack-based buffer over-read
    - debian/patches/CVE-2019-15026.patch: fix strncpy call to
      avoid ASAN violation in memcached.c.
    - CVE-2019-15026

 -- <email address hidden> (Leonidas S. Barbosa)  Thu, 05 Sep 2019 13:14:11 -0300

Upload details

Uploaded by:
Leonidas S. Barbosa on 2019-09-16
Sponsored by:
Marc Deslauriers
Uploaded to:
Eoan
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
web
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
memcached_1.5.10.orig.tar.gz 454.3 KiB 494c060dbd96d546c74ab85a3cc3984d009b4423767ac33e05dd2340c01f1c4b
memcached_1.5.10-0ubuntu3.debian.tar.xz 14.9 KiB 8a78ec3e177826c0ab858ce74b933636548760832ea13194b6685d7d50920831
memcached_1.5.10-0ubuntu3.dsc 2.0 KiB 4ff815f408fe47db99a97daa9b5ffd21af610217fb9804cb62181788f56355f8

View changes file

Binary packages built by this source

memcached: No summary available for memcached in ubuntu eoan.

No description available for memcached in ubuntu eoan.

memcached-dbgsym: No summary available for memcached-dbgsym in ubuntu eoan.

No description available for memcached-dbgsym in ubuntu eoan.