meta-unison 2.48+2 source package in Ubuntu

Changelog

meta-unison (2.48+2) unstable; urgency=medium

  * Team upload.
  * Remove unison2.40.102 and unison2.40.102-gtk from dependencies.

 -- Mehdi Dogguy <email address hidden>  Thu, 07 Jan 2016 21:21:26 +0100

Upload details

Uploaded by:
Debian OCaml Maintainers on 2016-01-08
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Architectures:
all
Section:
metapackages
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe metapackages
Disco release on 2018-10-30 universe metapackages
Cosmic release on 2018-05-01 universe metapackages
Bionic release on 2017-10-24 universe metapackages
Artful release on 2017-04-20 universe metapackages
Xenial release on 2016-03-18 universe metapackages

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
meta-unison_2.48+2.dsc 1.7 KiB ae0980f5a660cd690c8359edb9d613f710efbab0b8a40642c63496327576bba8
meta-unison_2.48+2.tar.xz 1.4 KiB 2b46272b1c15e276c77b94db7cca5fec23e403453c868f3af1565b67691c9aba

Available diffs

No changes file available.

Binary packages built by this source

unison-all: file synchronization tool (all console versions)

 This is a metapackage that depends on all supported console versions
 of Unison, a file synchronization tool.
 .
 Each of the supported versions uses a different protocol version;
 installing this metapackage ensures the ability to synchronize with
 old systems.

unison-all-gtk: file synchronization tool (all GTK+ versions)

 This is a metapackage that depends on all supported GTK+ versions of
 Unison, a file synchronization tool.
 .
 Each of the supported versions uses a different protocol version;
 installing this metapackage ensures the ability to synchronize with
 old systems.