There are currently no open bugs.

"metainf-services" versions published in Ubuntu

Wily (1.5-1): universe/java
Vivid (1.5-1): universe/java
Utopic (1.4-1): universe/java
Trusty (1.4-1): universe/java
Precise (1.3-1): universe/java