midisport-firmware 1.2+dsfg1-0ubuntu6 source package in Ubuntu

Changelog

midisport-firmware (1.2+dsfg1-0ubuntu6) jaunty; urgency=low

  * 42-midisport-firmware.rules.in: Correct rules to act on the USB raw
    device, rather than the first interface.  LP: #156085.

 -- Scott James Remnant <email address hidden>   Tue, 17 Mar 2009 10:06:10 +0000

Upload details

Uploaded by:
Scott James Remnant (Canonical) on 2009-03-17
Uploaded to:
Jaunty
Original maintainer:
MOTU
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 multiverse misc
Disco release on 2018-10-30 multiverse misc
Cosmic release on 2018-05-01 multiverse misc
Bionic release on 2017-10-24 multiverse misc
Artful release on 2017-04-20 multiverse misc
Xenial release on 2015-10-22 multiverse misc
Trusty release on 2013-10-18 multiverse misc
Precise release on 2011-10-13 multiverse misc

Builds

Jaunty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
midisport-firmware_1.2+dsfg1.orig.tar.gz 41.4 KiB e2a9b76e2d083526b3a2b88dac6472752f1c464e208e29f525e7c9eee86e0aa0
midisport-firmware_1.2+dsfg1-0ubuntu6.diff.gz 82.5 KiB e9e29a7addee0e980b26be0fb6058cd597203fd9a3f7d57b3db4c17d9d743fd6
midisport-firmware_1.2+dsfg1-0ubuntu6.dsc 1.3 KiB 93038880aef59e6308b695c997c080e5dcbf743cd86616494db85bf3636badd8

View changes file

Binary packages built by this source

midisport-firmware: Firmware loader for M-Audio's MidiSport devices

 This packages allows you to use M-Audio's USB MIDI and Audio interfaces with
 Linux. These devices require a firmware download before an operating system
 driver (e.g. ALSA's snd-usb-audio) can access them.
 .
 Supported devices:
  - MidiSport 1x1
  - MidiSport 2x2
  - MidiSport 4x4
  - MidiSport 8x8
  - KeyStation (old models: 49, 61)
  - Oxygen
  - Radium49
  - Radium61
  - Uno
 The loader is not required for the MidiSport 2x4 and for newer KeyStation
 models (49e, 61es, Pro 88).