mlpcap 0.9-17.1 source package in Ubuntu

Changelog

mlpcap (0.9-17.1) unstable; urgency=medium

  [ Sébastien Villemot ]
  * Non-maintainer upload.
  * Replace libffcall1-dev by libffcall-dev.
  * 08_ffcall.diff: new patch for compiling against ffcall ≥ 2.0. (Closes: #882786)

 -- Matthias Klose <email address hidden>  Tue, 28 Nov 2017 07:25:27 +0100

Upload details

Uploaded by:
Debian OCaml Maintainers on 2017-11-28
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
libdevel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe libdevel
Disco release on 2018-10-30 universe libdevel
Cosmic release on 2018-05-01 universe libdevel
Bionic release on 2017-11-28 universe libdevel

Downloads

File Size SHA-256 Checksum
mlpcap_0.9-17.1.dsc 2.1 KiB 4c8b09f2e5e548c12f087b9acc8a0638740b1501d219bf787840f806cb8d7d1e
mlpcap_0.9.orig.tar.gz 88.8 KiB e327a0ce8937923e8c7f0b60d68e3373e2107ccc6cd78454062e302a3e31a2cc
mlpcap_0.9-17.1.debian.tar.xz 59.3 KiB f162b925392cc4ba428a260e9a67c29ff6a7b35056e768bbfe71ddc3663362df

No changes file available.

Binary packages built by this source

libmlpcap-ocaml: binding of libpcap for OCaml (runtime package)

 MLpcap implements OCaml stubs to libpcap. It allows one to call almost
 all function of libpcap from OCaml.

libmlpcap-ocaml-dbgsym: debug symbols for libmlpcap-ocaml
libmlpcap-ocaml-dev: binding of libpcap for OCaml

 MLpcap implements OCaml stubs to libpcap. It allows one to call almost
 all function of libpcap from OCaml.
 .
 Development files.