mobyle 1.0.2~dfsg-2ubuntu1 source package in Ubuntu

Changelog

mobyle (1.0.2~dfsg-2ubuntu1) precise; urgency=low

  * Pre-Depends: dpkg (>= 1.15.6) for xz compression support.  Needed until
    after Ubuntu 12.04 LTS.
 -- Colin Watson <email address hidden>   Wed, 26 Oct 2011 16:53:18 +0100

Upload details

Uploaded by:
Colin Watson on 2011-10-26
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
science
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
mobyle_1.0.2~dfsg.orig.tar.bz2 4.8 MiB 48cd599868bf0b765942b94ba2787331f54ba7169b666f0f41030a6ec5e0c8e5
mobyle_1.0.2~dfsg-2ubuntu1.debian.tar.gz 13.9 KiB cdc6895fbf266ce7e2a80d94bdcbcc0eb9f65dd06f92d6728c83961252d0916f
mobyle_1.0.2~dfsg-2ubuntu1.dsc 2.3 KiB 41a07d359d3c10c443e59533bfced80a905dba45f27817761008734cb8c8130b

Available diffs

View changes file

Binary packages built by this source

mobyle: Web portal that provides web forms for command-line software

 Mobyle is a framework and web portal specifically aimed at the integration of
 bioinformatics software and databanks. It generates a web interface from an xml
 description for command-line based tools.
 It can submit jobs locally or using DRM systems.
 .
 This package will restart Apache after enabling the ‘rewrite’ and ‘headers’
 modules.

mobyle-utils: binary tools used by Mobyle

 Binary tools used by the Mobyle web portal to manage
 jobs.