[UNMETDEPS] mod-mono wrong version

Bug #72912 reported by Sobert
4
Affects Status Importance Assigned to Milestone
mod-mono (Ubuntu)
New
Undecided
Unassigned

Bug Description

Binary package hint: libapache2-mod-mono

libapache2-mod-mono is in version 1.1.13 where 1.1.17 is expected, so it crash on install :

The following packages have unmet dependencies:
  libapache-mod-mono: Depends: mono-apache-server (< 1.1.14) but 1.1.17.1-2 is to be installed or
                               mono-apache-server2 (< 1.1.14) but 1.1.17.1-2 is to be installed
  libapache2-mod-mono: Depends: mono-apache-server (< 1.1.14) but 1.1.17.1-2 is to be installed or
                                mono-apache-server2 (< 1.1.14) but 1.1.17.1-2 is to be installed
E: Broken packages

I've heard that only a rebuild is needed.

Sobert (spetit)
description: updated
Revision history for this message
lmierzej (lmierzej) wrote :

I had the same problem.

I've managed to upgrade libc6, libc6-i686 and finally libapache2-mod-mono (downloaded current Feisty Fawn packages). libapache2-mod-mono 1.1.17 depends on libc6 2.5.

Everything works fine so far.

Revision history for this message
StefanPotyra (sistpoty) wrote :

Hi,

motu-sru is not the team that does the bugfixes for stable released updates, but rather accepts or rejects proposed sru-requests. See https://wiki.ubuntu.com/MOTU/SRU for reference.

Unsubscribing motu-sru from this bug. In case you provide the necessary info for a sru-request, please resubscribe the motu-sru team.

Thanks,
    Stefan.

Revision history for this message
Ernst Sjöstrand (ernstp) wrote :

Hmm... this should really get an update in edgy!

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers