mod-wsgi 3.3-2ubuntu2 source package in Ubuntu

Changelog

mod-wsgi (3.3-2ubuntu2) natty; urgency=low

  * Full python >= 3.2 support (LP: #759943):
    - debian/patches/fix-python-3.2-lp-749720.patch: removed -
      superceded by python-3.2-compat.patch.
    - debian/patches/python-3.2-compat.patch: full patch to support
      python >= 3.2 from Graham Dumpleton.
 -- James Page <email address hidden>   Tue, 19 Apr 2011 08:22:47 +0100

Upload details

Uploaded by:
James Page on 2011-04-20
Sponsored by:
Dave Walker
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
mod-wsgi_3.3.orig.tar.gz 115.2 KiB d96e1078990484cfe5579df1e95dc73f009495e9c3f9a066b0983650bd9e3243
mod-wsgi_3.3-2ubuntu2.debian.tar.gz 12.5 KiB 2b63ff5ae2a115fa2a0c834f4ea35b051f660946192d426dcb82b46bdb52963e
mod-wsgi_3.3-2ubuntu2.dsc 1.5 KiB 42d72b8e46623a11846586bce860d726ccc8f17e4599e4abe266ea9486769e56

Available diffs

View changes file

Binary packages built by this source

libapache2-mod-wsgi: No summary available for libapache2-mod-wsgi in ubuntu oneiric.

No description available for libapache2-mod-wsgi in ubuntu oneiric.

libapache2-mod-wsgi-py3: No summary available for libapache2-mod-wsgi-py3 in ubuntu oneiric.

No description available for libapache2-mod-wsgi-py3 in ubuntu oneiric.