mod-wsgi 3.4-4 source package in Ubuntu

Changelog

mod-wsgi (3.4-4) unstable; urgency=low


  * Fix wsgi applications segfaulting when run in daemon mode under Apache 2.4.
    Thanks to Stephan Adig. (Closes: #719304)
    - Add fix_crash_daemon_mode.patch, cherry-picked from upstream.
  * Add myself as uploader.

 -- Felix Geyer <email address hidden>  Sat, 10 Aug 2013 18:17:01 +0200

Upload details

Uploaded by:
Debian Python Modules Team on 2013-08-10
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
any
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
mod-wsgi_3.4-4.dsc 2.1 KiB f5091cb8507b98c6fce170b6f58d9c23655c44bb70de35a63a8dcc963b12f87b
mod-wsgi_3.4.orig.tar.gz 119.9 KiB ae85c98e9e146840ab3c3e4490e6774f9bef0f99b9f679fca786b2adb5b4b6e8
mod-wsgi_3.4-4.debian.tar.gz 10.5 KiB 985125601eecd8a826b283fc16780416e752436eac75c88fcda66c855a263179

Available diffs

No changes file available.

Binary packages built by this source

libapache2-mod-wsgi: No summary available for libapache2-mod-wsgi in ubuntu saucy.

No description available for libapache2-mod-wsgi in ubuntu saucy.

libapache2-mod-wsgi-py3: No summary available for libapache2-mod-wsgi-py3 in ubuntu saucy.

No description available for libapache2-mod-wsgi-py3 in ubuntu saucy.