mod-wsgi 3.4-4ubuntu2.1.13.10.1 source package in Ubuntu

Changelog

mod-wsgi (3.4-4ubuntu2.1.13.10.1) saucy-security; urgency=medium

  * SECURITY UPDATE: Fix possibility of local privilege escalation when
    using daemon mode. (LP: #1322338)
    - Only systems running kernel versions >= 2.6 and < 3.1 are affected.
    - CVE-2014-0240
    - debian/patches/CVE-2014-0240.patch: backport upstream commit
 -- Felix Geyer <email address hidden>   Thu, 22 May 2014 22:32:39 +0200

Upload details

Uploaded by:
Felix Geyer on 2014-05-23
Sponsored by:
Seth Arnold
Uploaded to:
Saucy
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
httpd
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
mod-wsgi_3.4.orig.tar.gz 119.9 KiB ae85c98e9e146840ab3c3e4490e6774f9bef0f99b9f679fca786b2adb5b4b6e8
mod-wsgi_3.4-4ubuntu2.1.13.10.1.debian.tar.gz 11.5 KiB 2b37a59d74b0f119d60d2a52260a2a2445f47f5a717b02bf95ebd480f48ff190
mod-wsgi_3.4-4ubuntu2.1.13.10.1.dsc 1.9 KiB f60485c73f36158b6cf42e5038b215cb1259c692da72ef4b98d898bcb9eea55f

View changes file

Binary packages built by this source

libapache2-mod-wsgi: No summary available for libapache2-mod-wsgi in ubuntu saucy.

No description available for libapache2-mod-wsgi in ubuntu saucy.

libapache2-mod-wsgi-py3: No summary available for libapache2-mod-wsgi-py3 in ubuntu saucy.

No description available for libapache2-mod-wsgi-py3 in ubuntu saucy.