modsecurity-apache package in Ubuntu

libapache2-mod-security2: Tighten web applications security for Apache
libapache2-mod-security2-dbgsym: debug symbols for libapache2-mod-security2

This package has 3 new bugs and 0 open questions.

Package information

Maintainer:
Alberto Gonzalez Iniesta
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
2.9.3-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Focal Fossa (active development)
2.9.3-1 release (universe) 2019-10-18
The Eoan Ermine (current stable release)
2.9.3-1 release (universe) 2019-04-18
The Disco Dingo (supported)
2.9.3-1 release (universe) 2018-12-11
The Bionic Beaver (supported)
2.9.2-1 release (universe) 2017-11-03
The Xenial Xerus (supported)
2.9.0-1 release (universe) 2015-10-22
The Trusty Tahr (supported)
2.7.7-2 release (universe) 2014-01-16
The Precise Pangolin (supported)
2.6.3-1ubuntu0.2 updates (universe) 2012-07-30
2.6.3-1 release (universe) 2012-01-23